Module Author: CyberBotX
Category: Other
Status: Published
User Rating: (1 Comments)

The latest version of DiceServ, v3, can be obtained on my GitHub. More information can be found there.

NOTE: DiceServ v2 is no longer maintained or supported, primarily due to the discontinuation of Anope 1.8.x. It is highly recommended that you upgrade to Anope 2.0.x and use DiceServ v3.

Latest Module Releases

Recent User Comments

  • jack wain (Jackster35)

    Posted: 06/09/11 09:17:32
    Anope Version: 1.9.5
    Module Version: 2.0
    Amazing! Looks like you've spent countless hours on this, well done bro, absolutely amazing! =D

    User Rating:

Post A Comment

You need to be logged in to post a comment.